読者です 読者をやめる 読者になる 読者になる

[Python] Trac 0.11 で reSTのレンダリング

Trac 0.11 で、リポジトリブラウザからreSTなファイルを
開くと構文エラーという表示が出ることに気付いた。

docutils を 0.4 -> 0.5 にバージョンをあげたら直った。

あとで、必須バージョンを調べる。

  • docutils => 0.39 とある。